rubygem-uglifier

Ruby wrapper for UglifyJS JavaScript compressor


Up to date: No

Gitweb repository: http://pkgs.fedoraproject.org/cgit/rubygem-uglifier.git

SPEC file: http://pkgs.fedoraproject.org/cgit/rubygem-uglifier.git/tree/rubygem-uglifier.spec

Upstream url: http://github.com/lautis/uglifier

Maintainer: vondruch

Git Commits: 10

Last packager: Fedora Release Engineering

Last commit message: Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

Last commit date: June 19, 2015 12:00

Description: Ruby wrapper for UglifyJS JavaScript compressor.

Rawhide Fedora 27 Fedora 26 Gem Version
2.4.0 3.0.0

Dependency Tree

Dependencies: 4

Package Environment Rawhide f27 f26 Upstream
rubygem-therubyracer development None 0.12.2
rubygem-rspec development 3.4.0 3.4.0
rubygem-multi_json development 1.10.1 1.12.1
rubygem-execjs development 2.2.0 2.7.0

Dependents: 3

Package Rawhide f27 f26 Upstream
rubygem-sprockets 3.2.0 3.6.0
rubygem-shoulda-matchers 2.8.0 3.1.1
rubygem-actionpack 4.2.6 4.2.6
ID Title
1077626 rubygem-uglifier-3.0.0 is available
Build ID Title
731322 rubygem-uglifier-2.4.0-4.fc24
661265 rubygem-uglifier-2.4.0-3.fc23