rubygem-shoulda-context

Context framework extracted from Shoulda


Up to date: Yes

Gitweb repository: http://pkgs.fedoraproject.org/cgit/rubygem-shoulda-context.git

SPEC file: http://pkgs.fedoraproject.org/cgit/rubygem-shoulda-context.git/tree/rubygem-shoulda-context.spec

Upstream url: https://github.com/thoughtbot/shoulda-context

Maintainer: vondruch

Git Commits: 5

Last packager: Vít Ondruch

Last commit message: Fix test suite compatibility with latest Mocha and RoR.

Last commit date: June 26, 2015 12:00

Description: Shoulda's contexts make it easy to write understandable and maintainable tests for Test::Unit. It's fully compatible with your existing tests in Test::Unit, and requires no retooling to use. Refer to the shoulda gem if you want to know more about using shoulda with Rails or RSpec.

Rawhide Fedora 24 Fedora 23 Gem Version
1.2.1 1.2.1 1.2.1 1.2.1

Dependency Tree

Dependencies: 8

Package Environment Rawhide f24 f23 Upstream
rubygem-test-unit development 3.1.9 3.1.9 3.1.9100.fc23</a (<a href="https://bodhi.fedoraproject.org/updates/?builds=rubygemtestunit3.1.9 3.2.0
rubygem-sqlite3 development 1.3.11 1.3.11 1.3.10 1.3.11
rubygem-sass-rails development 5.0.4 5.0.4 5.0.3 5.0.4
rubygem-rails development 4.2.6 4.2.5.2 4.2.3 4.2.6
rubygem-mocha development 1.1.0 1.1.0 1.1.0 1.1.0
rubygem-minitest development 5.8.4 5.8.4 5.3.1 5.9.0
rubygem-jquery-rails development 4.0.4 4.0.4 4.0.4 4.1.1
rubygem-bundler development 1.10.6 1.10.6 1.7.8 1.12.5

Dependents: 2

Package Rawhide f24 f23 Upstream
rubygem-shoulda-matchers 2.8.0 2.8.0 2.8.0 3.1.1
rubygem-shoulda 3.5.0 3.5.0 3.5.0 3.5.0

No bugs found!

Build ID Title
731274 rubygem-shoulda-context-1.2.1-3.fc24
661238 rubygem-shoulda-context-1.2.1-2.fc23