rubygem-fog-libvirt

Module for the 'fog' gem to support libvirt


Up to date: No

Gitweb repository: http://pkgs.fedoraproject.org/cgit/rubygem-fog-libvirt.git

SPEC file: http://pkgs.fedoraproject.org/cgit/rubygem-fog-libvirt.git/tree/rubygem-fog-libvirt.spec

Upstream url: http://github.com/fog/fog-libvirt

Maintainer: jstribny

Git Commits: 3

Last packager: Josef Stribny

Last commit message: Update to 0.0.2

Last commit date: June 29, 2015 12:00

Description: This library can be used as a module for 'fog' or as standalone libvirt provider.

Rawhide Fedora 27 Fedora 26 Gem Version
0.0.3 0.2.0

Dependency Tree

Dependencies: 7

Package Environment Rawhide f27 f26 Upstream
rubygem-fog-json development 1.0.2 1.0.2
rubygem-fog-xml development 0.1.2 0.1.2
rubygem-fog-core development 1.34.0 1.40.0
rubygem-mocha development 1.1.0 1.1.0
rubygem-minitest development 5.8.4 5.9.0
rubygem-shindo development 0.3.8 0.3.8
rubygem-ruby-libvirt development 0.6.0 0.6.0

No dependents

ID Title
1314981 rubygem-fog-libvirt-v0.2.0 is available
Build ID Title
730935 rubygem-fog-libvirt-0.0.3-2.fc24
701215 rubygem-fog-libvirt-0.0.3-1.fc23
701206 rubygem-fog-libvirt-0.0.3-1.fc24
684765 rubygem-fog-libvirt-0.0.2-2.fc23
684756 rubygem-fog-libvirt-0.0.2-2.fc24
665754 rubygem-fog-libvirt-0.0.2-1.fc23
660900 rubygem-fog-libvirt-0.0.1-2.fc23
644862 rubygem-fog-libvirt-0.0.1-1.fc23